Kopplungsprobleme mit iPhone 3.0: Bluetooth Peripheral Device Driver fehlt

Problembeschreibung

Nachdem Apple wie vielfach erwartet am 17.06.09 endlich die neue iPhone OS Version 3.0 veröffentlicht hat, wurde auch mein Mobiltelefon natürlich sofort „up-gedated“. Eines der vielen Verbesserungen ist die Erweiterung der Bluetooth-Profile, so dass jetzt bspw. Tethering, d.h. die Nutzung des iPhone als UMTS-Modem möglich ist (sein soll ;).

Auf meinem Notebook Lenovo W500 mit Vista SP2 klappte die Kopplung per Bluetooth zunächst scheinbar gut. Das Gerät wird in der Bluetooth Umgebung angezeigt und der Geräte-Manager installiert diverse Treiber nach. Leider bleibt der Geräte-Manager von Vista bei genau einem Treiber hängen:

Bluetooth Peripheral Device

Leider hat Apple keinen solchen Treiber mitgeliefert (ich konnte zumindest keinen finden, auch iTunes liefert m.W. keinen mit). Dieser Screenshot illustriert das „Übel“:

Bluetooth Peripheral Device Driver (Nachfrage nach Bluetooth Kopplung mit iPhone 3.0)

Lösungen

Bisher hab ich leider keine gefunden. Es sieht danach aus, als ob Apple einen solchen Treiber für das iPhone und Vista nachliefern müsste. Ich bin kein Bluetooth Experte, aber im Heise Forum wurde mir gesagt, dass es möglicherweise auch am Bluetooth Treiber liegt.

Hier sind zwei Links zu relevanten Forenbeiträgen, die ich gefunden habe. Wer eine Lösung kennt: Bitte einen Kommentar hinterlassen!!


Bookmark
philipp

Autor: philipp

Webmaster des Location Bretagne Blogs und Verantwortlicher für die Seite http://www.location-bretagne.de

11 Gedanken zu „Kopplungsprobleme mit iPhone 3.0: Bluetooth Peripheral Device Driver fehlt“

  1. Hi,
    ich bin gerade dabei eine neue Broadcom Software für Bluetoothgeräte zu installieren. Die mitgelieferten Treiber sind meist nicht so dolle…
    Ob das jetzt das Problem behebt weiß ich auch nicht. Über Bluetooth mit dem Laptop ins Netz 😉 Wäre ja mal ein Traum und leider längst überfällig!

  2. Ich habe das gleiche Problem auch. Tethering funktioniert aber nach erfolgreichem Pairing.

    Ich habe auch eine Methode gefunden das „Bluetoothe Peripheral Device“ auszublenden:
    – Rechtsklick auf das Bluetooth Symbol in der Taskleiste
    – Show Bluetooth Devices
    – Rechtsklick auf das iPhone Gerät
    – Properties
    – im „Services“ Tab befanden sich bei mir 3 Einträge:
    – [x]Device Synchronization
    – [x]Unknown Service
    – [x]Unknown Service

    Einer der Dienste „Unknown Service“ stellt dieses „Bluetooth Peripheral Device“ zur Verfügung für das es offenbar keinen (Windoes-)Treiber gibt. Bei mir war es das zweite, das kann aber möglicherweise in der Reihenfolge variieren. Da ich nicht über Bluetooth synchronisiere habe ich dieses auch gleich ausgeschaltet:

    – [ ]Device Synchronization
    – [x]Unknown Service
    – [ ]Unknown Service

    Schwupps und weg war dieses Gerät aus dem Geräte-Manager – Tethering funktioniert weiterhin weil dies offenbar von dem ersten „Unknown Service“ zur Verfügung gestellt wird.

    Gruss
    Rainer

  3. Ich habe dieses Post bei http://discussions.apple.com/thread.jspa?threadID=2045108&tstart=60 gefunden und es hat sofort funktioniert!!!

    I was having the same problem tethering through BT on Windows Vista till I came across this simple solution. Go to Network and Sharing Center. Click manage network connections. You will see a bluetooth network connections showing disconnected. Right click on it and then select connect. Voila, you will have you connection!

    Hope it helps!!

  4. Danke Rainer,

    auch bei mir hat der Tipp geholfen. Ich habe übrigens nach einem kürzlichen Bluetooth Update von Lenovo noch einen vierten Dienst dabei, daher sieht das Ganze bei mir jetzt so aus:

    [X] Fernsteuerbares Geräte
    [X] Gerätesynchronisierung
    [X] Unbekannter Dienst
    [] Unbekannter Dienst

    Der erste unbekannte Dienst installiert bei mir übrigens einen Treiber „Bluetooth AV Source“, hört sich also mehr nach Audio-/Videoübertragung als nach Tethering an…

  5. Hy,
    hab gerade auch versucht in den Eigenschaften den

    [X] Unbekannten Dienst

    auszuschalten, doch meldet er dann „das System kann den angegebenen Pfad nicht finden“ und schon hab ich wieder die häckchen drin.

    Wär super wenn mir jemand helfen könnte.

    THX
    Alex

  6. Hallo an alle die das problem haben
    einfach einen Microsoft Com-Anschluss für dass
    Gerät installieren und neu Starten damit alles gespeicht wird.

  7. Hallo
    Ich habe das selbe Problem.
    So wie ich gelesen habe hilft die Mitteilung von Krille noch weiter…
    Leider verstehe ich das Englische nicht so recht.
    Kann mir jemand sagen wo ich hingehen muss und wo rechtsklick?
    Vielen Dank und Gruss

  8. Hallo Hallo!

    Selbst hab ich natürlich auch ein Problem, aber erstmal eine „Übersetung“. Für Lutz 😉
    Start -> Systemsteuerung -> (Klassische Ansicht ->) Netzwerk- und Freigabecenter -> Netzwerkverbindungen verwalten -> Rechtsklick „Bluetooth-Netzwerkverbindungen“ -> Verbinden

    Mein Problem:
    1. Bei mir ist der letzt Schritt „Verbinden“ gar nicht möglich, im Kontextmenü fehlt dieser Eintrag.
    2. Bei mir gibt es nur einmal
    [ ] Unbekannter Dienst
    sonst garnichts.

    Ich schätze Mal, dass es am Treiber für den Blutooth-Dongle liegt. Ich hab schon Stunden nach einem Cambridge Treiber gesucht, vergebens.
    Eigentlich wird das Gerät als korrekt installiert angezeigt, ich bekomme ja auch eine Verbindung (in meinem Fall IPod Touch), aber das wars dann.
    Die Com-Port Idee hat nicht geklappt.

  9. Hallo miteinander,
    ich habe noch kein i-Phone, da ich bisher noch keine Möglichkeit fand vom Phone aus Kontaktdaten im Visitenkartenformat über bluetooth zu senden. Das ist für mein fest eingebautes Tel. im Toyota die einzige Möglichkeit Daten ins Telefonbuch zu kriegen.
    Weiss jemand Rat ??

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *